Welcome to the new forum

Few issues

When you hit reply or edit, sometimes nothing happens, it just keeps waiting to load.

Or when you do reply, every sentence on different lines gets clumped together.

Very annoying.
+1 on the first point
If you reload it, sometimes it doubles up and sticks there if you go back on the browser

Sometimes it doesn’t show YouTube videos, it’s just blank
 
Anyone have any idea why some linked stuff doesn't show up properly on my laptop - using Microsoft Edge currently?
It's fine on my phone.

Edit: Ignore (like you all weren't going to do that anyway :() - it's Edge is the problem, checked using a different browser and all works fine.
 
Last edited:
Any chance the mobile version could accommodate Adblock software? The blank spaces are taking ages to scroll past.
Still I suppose it beats looking at ads
 
The red fucking lines going across the screen when trying to post, am I the only cunt getting em??? It's taking multiple attempts to post a fucking comment, I though this gaff was after getting upgraded ffs
 

TheOutdoorThreadmill

Poster of Savage Greatness.
WTF is the red line that moves across the top of the screen repeatedly when trying to post?

Have to refresh to get past it, glitch or what?
The red fucking lines going across the screen when trying to post, am I the only cunt getting em??? It's taking multiple attempts to post a fucking comment, I though this gaff was after getting upgraded ffs
What would you expect in this "little gloomy and drab corner of the internet"
 

EVENT GUIDE - HIGHLIGHT
Copper Face Jacks: The Musical
Cork Opera House, Emmet Place

28th Aug 2022 @ 8:30 pm
More info..

The Port Of Cork Collection

Crawford Art Gallery, Tomorrow @ 10am

View more events ▼
Top