Go Back   Peoples Republic Of Cork Discussion Forums > Tech Forum
User Name
Password
Reply
 
Thread Tools Display Modes
  #1  
Old 26-09-2009, 07:54 PM
1916 1916 is offline
 
Join Date: Feb 2008
Location: Cork
Posts: 776
Default USB and webcam problems..

Problem 1. It's constantly popping up in a message at the bottom that 'USB Device Not Recognised' even thought there's nothing plugged in?

Problem 2. The in built webcam doesn't work. If I open the webcam software it says 'A webcam is not found or is not working properly' and I can't use webcam on Skype or MSN.

Any ideas?
Thanks!
Reply With Quote
  #2  
Old 26-09-2009, 07:57 PM
REMIMUFC REMIMUFC is offline
 
Join Date: Dec 2007
Location: cork-part where the lonely planet guide didnt visit
Posts: 3,418
Default

Quote:
Originally Posted by 1916 View Post
Problem 1. It's constantly popping up in a message at the bottom that 'USB Device Not Recognised' even thought there's nothing plugged in?

Problem 2. The in built webcam doesn't work. If I open the webcam software it says 'A webcam is not found or is not working properly' and I can't use webcam on Skype or MSN.

Any ideas?
Thanks!
ya your computers fucked
__________________
I have nothing to declare except my genius
Reply With Quote
  #3  
Old 26-09-2009, 07:59 PM
Musical Paper Boy Musical Paper Boy is offline
 
Join Date: Feb 2009
Location: Here, There and Everywhere
Posts: 15,804
Default

Quote:
Originally Posted by REMIMUFC View Post
ya your computers fucked
I lol'd
Reply With Quote
  #4  
Old 26-09-2009, 09:25 PM
1916 1916 is offline
 
Join Date: Feb 2008
Location: Cork
Posts: 776
Default

I know. Doesn't bother me too much.

Great laugh altogether when you think about it.
Reply With Quote
  #5  
Old 26-09-2009, 09:54 PM
willcork123 willcork123 is offline
 
Join Date: Jan 2006
Posts: 1,939
Default

or try re installing the camera software
__________________
THE COME DOWN IS YOUR 30'S
Reply With Quote
  #6  
Old 26-09-2009, 09:57 PM
1916 1916 is offline
 
Join Date: Feb 2008
Location: Cork
Posts: 776
Default

Quote:
Originally Posted by Jesus~Roque View Post
This is probably caused by a corrupted driver. Search for the driver via google and attempt a manual install.

Women and computers eh...
Ok...I'll try that then. Thanks!

And how do you even know I'm a woman eh?!?! And I'm not THAT bad at computers...compared to other women...

Quote:
Originally Posted by willcork123 View Post
or try re installing the camera software
Cool thanks...will give it a go if I can find it.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump










All times are GMT +1. The time now is 03:41 PM.


Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
All forum comments are the sole responsibility and property of forum users. PeoplesRepublicOfCork.com and its sponsors disclaim all liability for content posted by users of the forum. PeoplesRepublicOfCork.com and its sponsors do not necessarily share the views expressed in this forum. Use the report post system to have comments considered for edit or deletion. All users are IP logged. Website hosted by Hostrocket USA.