<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>


<head>
<title>Single Woman About to Issue Patronising &#8216;Common Sense&#8217; Advice to Parent Friend - Articles - The Peoples Republic of Cork</title>
		<meta name="description" content="A satirical website that sends up Cork&#039;s current affairs and history, with a very active discussion forum." />
		<meta name="keywords" content="Cork, forums, Ireland, GAA, hurling, football, Cork City FC, t-shirts, music, clubbing, pub songs, accommodation,videos" />
		<meta name="robots" content="index,follow,archive" />
                 <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="geo.position" content="51.8978719,-8.4710874" />
		<meta name="geo.placename" content="Cork" />
		<meta name="geo.region" content="IE-C" />

		
		<link rel="schema.DC" href="http://purl.org/dc/elements/1.1/" />
		<link rel="schema.DCTERMS" href="http://purl.org/dc/terms/" />
		<meta name="DC.title" content="Single Woman About to Issue Patronising &#8216;Common Sense&#8217; Advice to Parent Friend - Articles - The Peoples Republic of Cork" />
		<meta name="DC.creator" content="editor" />
		<meta name="DC.subject" content="Cork, forums, Ireland, GAA, hurling, football, Cork City FC, t-shirts, music, clubbing, pub songs, accommodation,videos" />
		<meta name="DC.description" content="A satirical website that sends up Cork&#039;s current affairs and history, with a very active discussion forum." />
		<meta name="DC.publisher" content="The Peoples Republic of Cork" />
		<meta name="DC.date.created" scheme="DCTERMS.W3CDTF" content="2017-03-13T06:31:11+00:00" />
		<meta name="DC.date.modified" scheme="DCTERMS.W3CDTF" content="2017-01-17T16:29:13+00:00" />
		<meta name="DC.date.valid" scheme="DCTERMS.W3CDTF" content="2017-03-22T22:22:30+00:00" />
		<meta name="DC.type" scheme="DCTERMS.DCMIType" content="Text" />
		<meta name="DC.rights" scheme="DCTERMS.URI" content="Copyright (c) 2011 by The Peoples Republic of Cork" />
		<meta name="DC.format" content="text/html" />
		<meta name="DC.identifier" scheme="DCTERMS.URI" content="http://www.peoplesrepublicofcork.com/articles/single-woman-about-to-issue-patronising-common-sense-advice-to-parent-frien" />

	<meta property="og:title" content="Single Woman About to Issue Patronising &#8216;Common Sense&#8217; Advice to Parent Friend" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.peoplesrepublicofcork.com/articles/single-woman-about-to-issue-patronising-common-sense-advice-to-parent-frien" />
    <meta property="og:image" content="http://www.peoplesrepublicofcork.com/images/articles/annoyinggirl1.jpg" />
    <meta property="og:site_name" content="Peoples Republic of Cork"/>
    <meta property="og:description" content="A idiot has decided to make a badly timed intervention to “help” her friend and mother of three young children to be a better parent...." />
    
<!--
 __/\\\________/\\\___/\\\\\\\\\\\\\______________________/\\\\\\\\\________/\\\\\__________/\\\\\\\\\_______/\\\________/\\\_        
 _\/\\\_______\/\\\__\/\\\/////////\\\_________________/\\\////////_______/\\\///\\\______/\\\///////\\\____\/\\\_____/\\\//__       
  _\/\\\_______\/\\\__\/\\\_______\/\\\_______________/\\\/______________/\\\/__\///\\\___\/\\\_____\/\\\____\/\\\__/\\\//_____      
   _\/\\\_______\/\\\__\/\\\\\\\\\\\\\/_______________/\\\_______________/\\\______\//\\\__\/\\\\\\\\\\\/_____\/\\\\\\//\\\_____     
    _\/\\\_______\/\\\__\/\\\/////////________________\/\\\______________\/\\\_______\/\\\__\/\\\//////\\\_____\/\\\//_\//\\\____    
     _\/\\\_______\/\\\__\/\\\_________________________\//\\\_____________\//\\\______/\\\___\/\\\____\//\\\____\/\\\____\//\\\___   
      _\//\\\______/\\\___\/\\\__________________________\///\\\____________\///\\\__/\\\_____\/\\\_____\//\\\___\/\\\_____\//\\\__  
       __\///\\\\\\\\\/____\/\\\____________________________\////\\\\\\\\\_____\///\\\\\/______\/\\\______\//\\\__\/\\\______\//\\\_ 
        ____\/////////______\///________________________________\/////////________\/////________\///________\///___\///________\///__ 
    
-->


	
		<link type="text/css" rel="stylesheet" href="/inc/css/layout.css" />
		<link type="text/css" rel="stylesheet" href="/inc/js/nivo-slider.css" />
	

	<meta name="viewport" content="width=device-width; initial-scale=1"/>
	
	<script type="text/javascript" src='http://code.jquery.com/jquery-1.5.min.js'></script>
	<script type="text/javascript" src="http://www.peoplesrepublicofcork.com/inc/cache/14646719465d59d2499d56386e4471cdcf86b6eecc.js"></script>
	

	<script type="text/javascript" src='/inc/js/jquery.nivo.slider.pack.js'></script>
	
<meta name="google-site-verification" content="8rM7kC8V22NtAaOta6_kC1fcjQjC0oTrAMooXjKUJ3o" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.peoplesrepublicofcork.com/feeds/latest" />
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9989447-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



     
</head>
<body class="more">
		<!-- =========================  -->
		<!-- ! Header                   -->
                <!-- =========================  -->


		<div class="head-wrap">
	
					
					
		<!-- MOBILE CODE  -->
			<div  class="download_apps" >	
				
																						
			</div>
<!-- MOBILE CODE -->
					
			
		
			<div class="head-inner">
					
				<div id="mast-head">
					<form method="post" form_id="search-form" action="http://www.peoplesrepublicofcork.com/search/results">
					
						<div>
							<input type="image" id="searchbutton" src="/images/search.png"/>
							<input id="search" name="keywords" title="Search / Cuardaigh" class="populate" value="" />
							
						</div>
					
					</form>  
				</div>
                    
				<div class="header">
					
					
					<a id="logo" href="/" title="Daon-Phoblacht Chorcaí II"><img src="/images/logos/proc-logo-irish.png" alt="Daon-Phoblacht Chorcaí II" /></a>
					
				
					 <div class="header-banner">
					 	
						
						
						
						<span id="i5ed45"><script type="text/javascript">/* SubPage - Header */ var jsons_i5ed45=null;var item_i5ed45=-1;function handleJson_i5ed45(mysa_json){if(jsons_i5ed45==null){jsons_i5ed45=mysa_json}item_i5ed45++;if(jsons_i5ed45.items[item_i5ed45]==null){item_i5ed45=0};var span=document.getElementById(jsons_i5ed45.items[item_i5ed45].span);span.innerHTML=jsons_i5ed45.items[item_i5ed45].code}</script><script type="text/javascript"src="http://www.peoplesrepublicofcork.com/daads/mysa_output.php?callback=handleJson_i5ed45&sid=i5ed45&show_ad_group=6"></script></span> 
						
						
					</div>
					
				</div>
				
			</div>
		</div>
		
		<!-- =========================  -->
		<!-- ! Navigation               -->
		<!-- =========================  -->
		
		<div class="navigation">
		
			<div class="navcontainer">
				<ul>
	<li class="home-bt"><a href="/" title="Home- baile">Home<span>baile</span></a></li>
	<li class="forums-bt"><a href="http://www.peoplesrepublicofcork.com/forums" title="Forums- fóraim">Forums<span>fóraim</span></a></li>
	<li class="music-bt"><a href="https://tickets.peoplesrepublicofcork.com" title="PROC Tickets - ticéid">Tickets<span>Ticéid</span></a></li>
	<li class="events-bt"><a href="http://www.peoplesrepublicofcork.com/eventguide" title="Event Guide- eachtraí">Event Guide<span>eachtraí</span></a></li>
	<li class="photos-bt"><a href="http://www.peoplesrepublicofcork.com/photo-gallery" title="Photo Gallery - fota">Photos<span> fota</span> </a></li>
	<li class="articles-bt articleshere"><a href="http://www.peoplesrepublicofcork.com/articles" title="Archive of Articles- ailt">Articles<span> ailt</span></a></li>
	<li class="links-bt"><a href="http://www.peoplesrepublicofcork.com/links" title="WebLink Directory- nascanna">Links<span>nascanna</span></a></li>
	<li class="video-bt"><a href="http://www.peoplesrepublicofcork.com/video" title="Video- fís">Video<span>fís</span></a></li>
	<li class="contact-bt"><a href="http://www.peoplesrepublicofcork.com/contact" title="Contact- teagmháil ">Contact<span>teagmháil</span> </a></li>
	<li class="shop-bt"><a href="http://shop.peoplesrepublicofcork.com/" title="Shop - siopa">Shop<span>siopa</span></a></li>
</ul>
			</div>
		
		</div>


<div id="wrapper" class="clearfix">
		
	<div id="content">
		
			<!-- ============== -->
			<!-- ! Next/Previous -->
			<!-- ============== -->
			<div id="next-previous" class="clearfix">
				
				
				
				<div class="main-link">
					<h2><a href="http://www.peoplesrepublicofcork.com/articles" title="View the latest entries">Articles <span>Main</span></a></h2>
				</div>

				
				<div id="entry-next">
					<a href="http://www.peoplesrepublicofcork.com/articles/politician-caught-dealing-ounce-of-decency" title="Read the next entry"><span>Politician Caught Dealing Ounce of Decency</span></a>
				</div>
				
			
			</div>
			
	
		
	
		<h1>Single Woman About to Issue Patronising &#8216;Common Sense&#8217; Advice to Parent Friend</h1>
		
		<!-- ============== -->
		<!-- ! Meta Details -->
		<!-- ============== -->
		<div class="meta">
			<p>
				Posted on Mar 13, 2017 in <a href="http://www.peoplesrepublicofcork.com/articles/category/news">News</a>
			</p>	
		</div>
		
		<div class="clear10">&nbsp;</div>
			<div class="post-social" style="float:right;margin-right:20px">
					<div class="tweet-button">
						<a href="http://twitter.com/share?url=http://www.peoplesrepublicofcork.com/articles/single-woman-about-to-issue-patronising-common-sense-advice-to-parent-frien&amp;via=cork&amp;related=procforum&amp;text=Single Woman About to Issue Patronising &#8216;Common Sense&#8217; Advice to Parent Friend&amp;counturl=http://www.peoplesrepublicofcork.com/articles/single-woman-about-to-issue-patronising-common-sense-advice-to-parent-frien" onclick="NewWindow(this.href,'mywin','500','300','no','center');return false" onfocus="this.blur()" class="twitter-share-button">Tweet This</a>
					</div>


					<div class="facebook-button">
						 <a name="fb_share" type="button_count" share_url="http://www.peoplesrepublicofcork.com/articles/single-woman-about-to-issue-patronising-common-sense-advice-to-parent-frien"></a>
					</div>
				
				</div>
				<div class="clear10">&nbsp;</div>
		
		<p>
	<br />
	<img alt="" src="/images/articles/annoyinggirl.jpg" style="width: 600px; height: 363px;" /><br />
	<br />
	An annoying bitch has decided to make a badly timed intervention to &ldquo;help&rdquo; her friend and mother of three young children.<br />
	<br />
	Josephine O&rsquo;Donnell, a 28 year old masters student at UCC from Killavullen near Mallow has decided to &ldquo;lay down the law&rdquo; with her &ldquo;clueless&rdquo; friend Katie who is a stay-at-home mum of one year old twins and a two year old devil child.<br />
	<br />
	&ldquo;Every time I call over she seems to be putting one of them down for a nap. I mean what&rsquo;s with that, like, why don&rsquo;t they just get all the sleeping done at night? That&rsquo;d make her life much easier and we can hang out a lot more.&rdquo;<br />
	<br />
	So taken by her own revolutionary ideas the clueless twat is considering writing a parenting book which will feature smug chapters on observations of close friends who have become parents accompanied by patronising solutions to issues they&rsquo;ve had with their infants and children.<br />
	<br />
	&ldquo;The other day I called to another friend who has a four month old and she was trying to put him to ROCK him to sleep in her arms! I mean has she ever heard of just singing them to sleep? I told her to watch <em>Three Men and a Baby</em> &ndash; that&rsquo;s where I saw it&rdquo;.<br />
	<br />
	The self-proclaimed parenting guru and outrageously patronising eegit also has advise for parents on colic and very young babies who perpetually resist sleep:<br />
	<br />
	&ldquo;Why not just put them to sleep when they YAWN?&rdquo;, she said, &ldquo;when I feel tired I just go to sleep and babies are just small people! Just put them to sleep when they are tired and they&rsquo;ll probably sleep!&rdquo;<br />
	<br />
	O&rsquo;Donnell who admits to never having held a child expects her advise to go viral and is considering setting up a Youtube channel.<br />
	<br />
	In light of a litany of threats from exhausted parents to murder O&rsquo;Donnell by strangling her with a pampers nappy Garda&iacute; have advised the unbearable wagon to greatly increase her personal security if she goes ahead with her book and new career.&nbsp;</p>

		
		
		
		<!-- ============== -->
		<!-- ! Social Media -->
		<!-- ============== -->
		<div class="clear10">&nbsp;</div>
		<div id="social" class="clearfix">
			<span class="share-text">Share this story</span> <div class="addthis_toolbox  addthis_32x32_style addthis_default_style clearfix">
    <a class="addthis_button_email"></a>
    <a class="addthis_button_google"></a>
    <a class="addthis_button_myspace"></a>
    <a class="addthis_button_favorites"></a>
    <a class="addthis_button_stumbleupon"></a>
    <a class="addthis_button_digg"></a>
    <a class="addthis_button_tumblr"></a>
    <a class="addthis_button_compact"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=YOUR-ACCOUNT-ID"></script>
		</div>
		
		<!-- ============== -->
		<!-- ! Related      -->
		<!-- ============== -->
		<div class="related">
		<h2>Related Articles</h2>
		</div>
	
		
		<div class="post-wrap clearfix ">

			<div class="post-thumb">
				
				<a href="http://www.peoplesrepublicofcork.com/articles/politician-caught-dealing-ounce-of-decency"><img src="/home/peoplesr/public_html/images/sized/images/articles/garda-ounce1_100_82_s_cy_c_t_ffffff_sha.png" width="100" height="82" alt="Politician Caught Dealing Ounce of Decency" align="left" /></a>
				
			</div>
		
			 <div class="post-item">
				<h2><a href="http://www.peoplesrepublicofcork.com/articles/politician-caught-dealing-ounce-of-decency">Politician Caught Dealing Ounce of Decency</a></h2>
				<span class="post-date">Posted on Mar 6th, 2017</span>
				<p>PROC can exclusively reveal that a senior Cork politician was recently arrested by Gardaí having been found in possession of an ounce of decency with intent to supply...</p>
				
				
					<div class="post-social">
					<div class="tweet-button">
						<a href="http://twitter.com/share?url=http://www.peoplesrepublicofcork.com/articles/politician-caught-dealing-ounce-of-decency&amp;via=cork&amp;related=procforum&amp;text=Politician Caught Dealing Ounce of Decency&amp;counturl=http://www.peoplesrepublicofcork.com/articles/politician-caught-dealing-ounce-of-decency" onclick="NewWindow(this.href,'mywin','500','300','no','center');return false" onfocus="this.blur()" class="twitter-share-button">Tweet This</a>
					</div>


				<div class="fb-like" data-href="http://www.peoplesrepublicofcork.com/articles/politician-caught-dealing-ounce-of-decency" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div>
				
				
				</div>
				<p><a href="http://www.peoplesrepublicofcork.com/articles/politician-caught-dealing-ounce-of-decency" title="Continue Reading Politician Caught Dealing Ounce of Decency" class="read-more">Read More</a></p>
			</div>
			
		</div>
		
		<div class="post-wrap clearfix stripe">

			<div class="post-thumb">
				
				<a href="http://www.peoplesrepublicofcork.com/articles/march-2017-cork-gig-preview"><img src="/home/peoplesr/public_html/images/sized/images/articles/marlene-enright_100_82_s_cy_c_t_100_ffffff_sha.jpg" width="100" height="82" alt="March 2017 - Cork Gig Preview" align="left" /></a>
				
			</div>
		
			 <div class="post-item">
				<h2><a href="http://www.peoplesrepublicofcork.com/articles/march-2017-cork-gig-preview">March 2017 - Cork Gig Preview</a></h2>
				<span class="post-date">Posted on Feb 28th, 2017</span>
				<p>The Riptide Movement, August Wells, Marc Copeland, Warsaw Radio, Marlene Enright, Usher's Island at St. Lukes and Gig na Gaelainne at city Hall...</p>
				
				
					<div class="post-social">
					<div class="tweet-button">
						<a href="http://twitter.com/share?url=http://www.peoplesrepublicofcork.com/articles/march-2017-cork-gig-preview&amp;via=cork&amp;related=procforum&amp;text=March 2017 - Cork Gig Preview&amp;counturl=http://www.peoplesrepublicofcork.com/articles/march-2017-cork-gig-preview" onclick="NewWindow(this.href,'mywin','500','300','no','center');return false" onfocus="this.blur()" class="twitter-share-button">Tweet This</a>
					</div>


				<div class="fb-like" data-href="http://www.peoplesrepublicofcork.com/articles/march-2017-cork-gig-preview" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div>
				
				
				</div>
				<p><a href="http://www.peoplesrepublicofcork.com/articles/march-2017-cork-gig-preview" title="Continue Reading March 2017 - Cork Gig Preview" class="read-more">Read More</a></p>
			</div>
			
		</div>
		
		<div class="post-wrap clearfix ">

			<div class="post-thumb">
				
				<a href="http://www.peoplesrepublicofcork.com/articles/outrage-as-82-restaurants-in-the-mckennas-top-100-not-in-cork"><img src="/home/peoplesr/public_html/images/sized/images/articles/blackpig2_100_82_s_cy_c_t_100_ffffff_sha.jpg" width="100" height="82" alt="Outrage as 82 Restaurants in the McKenna&#8217;s Top 100 Not in Cork" align="left" /></a>
				
			</div>
		
			 <div class="post-item">
				<h2><a href="http://www.peoplesrepublicofcork.com/articles/outrage-as-82-restaurants-in-the-mckennas-top-100-not-in-cork">Outrage as 82 Restaurants in the McKenna&#8217;s Top 100 Not in Cork</a></h2>
				<span class="post-date">Posted on Feb 27th, 2017</span>
				<p>Food guide fail. Every Cork person knows that ALL of the country’s best restaurants are in Cork.</p>
				
				
					<div class="post-social">
					<div class="tweet-button">
						<a href="http://twitter.com/share?url=http://www.peoplesrepublicofcork.com/articles/outrage-as-82-restaurants-in-the-mckennas-top-100-not-in-cork&amp;via=cork&amp;related=procforum&amp;text=Outrage as 82 Restaurants in the McKenna&#8217;s Top 100 Not in Cork&amp;counturl=http://www.peoplesrepublicofcork.com/articles/outrage-as-82-restaurants-in-the-mckennas-top-100-not-in-cork" onclick="NewWindow(this.href,'mywin','500','300','no','center');return false" onfocus="this.blur()" class="twitter-share-button">Tweet This</a>
					</div>


				<div class="fb-like" data-href="http://www.peoplesrepublicofcork.com/articles/outrage-as-82-restaurants-in-the-mckennas-top-100-not-in-cork" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div>
				
				
				</div>
				<p><a href="http://www.peoplesrepublicofcork.com/articles/outrage-as-82-restaurants-in-the-mckennas-top-100-not-in-cork" title="Continue Reading Outrage as 82 Restaurants in the McKenna&#8217;s Top 100 Not in Cork" class="read-more">Read More</a></p>
			</div>
			
		</div>
		
		<div class="post-wrap clearfix stripe">

			<div class="post-thumb">
				
				<a href="http://www.peoplesrepublicofcork.com/articles/judge-awards-30000-compo-to-man-who-was-hit-by-car-in-a-dream"><img src="/home/peoplesr/public_html/images/sized/images/articles/scobe1_100_82_s_cy_c_t_100_ffffff_sha.jpg" width="100" height="82" alt="Judge awards &#8364;30,000 Compo to man who was hit by car in a dream" align="left" /></a>
				
			</div>
		
			 <div class="post-item">
				<h2><a href="http://www.peoplesrepublicofcork.com/articles/judge-awards-30000-compo-to-man-who-was-hit-by-car-in-a-dream">Judge awards &#8364;30,000 Compo to man who was hit by car in a dream</a></h2>
				<span class="post-date">Posted on Feb 27th, 2017</span>
				<p>Cork Judge awards a young man from Gurranabraher €30,000 compensation having been hit by a car being driven by a two headed Lllama during a dream.</p>
				
				
					<div class="post-social">
					<div class="tweet-button">
						<a href="http://twitter.com/share?url=http://www.peoplesrepublicofcork.com/articles/judge-awards-30000-compo-to-man-who-was-hit-by-car-in-a-dream&amp;via=cork&amp;related=procforum&amp;text=Judge awards &#8364;30,000 Compo to man who was hit by car in a dream&amp;counturl=http://www.peoplesrepublicofcork.com/articles/judge-awards-30000-compo-to-man-who-was-hit-by-car-in-a-dream" onclick="NewWindow(this.href,'mywin','500','300','no','center');return false" onfocus="this.blur()" class="twitter-share-button">Tweet This</a>
					</div>


				<div class="fb-like" data-href="http://www.peoplesrepublicofcork.com/articles/judge-awards-30000-compo-to-man-who-was-hit-by-car-in-a-dream" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div>
				
				
				</div>
				<p><a href="http://www.peoplesrepublicofcork.com/articles/judge-awards-30000-compo-to-man-who-was-hit-by-car-in-a-dream" title="Continue Reading Judge awards &#8364;30,000 Compo to man who was hit by car in a dream" class="read-more">Read More</a></p>
			</div>
			
		</div>
		
		<div class="post-wrap clearfix ">

			<div class="post-thumb">
				
				<a href="http://www.peoplesrepublicofcork.com/articles/lamp-this-unreal-drone-video-of-cork"><img src="/home/peoplesr/public_html/images/sized/images/articles/monkers_100_82_s_cy_c_t_100_ffffff_sha.jpg" width="100" height="82" alt="Lamp this Unreal Drone Video of Cork" align="left" /></a>
				
			</div>
		
			 <div class="post-item">
				<h2><a href="http://www.peoplesrepublicofcork.com/articles/lamp-this-unreal-drone-video-of-cork">Lamp this Unreal Drone Video of Cork</a></h2>
				<span class="post-date">Posted on Feb 20th, 2017</span>
				<p>If you have a Cork fetish like us then this will get you off big time...</p>
				
				
					<div class="post-social">
					<div class="tweet-button">
						<a href="http://twitter.com/share?url=http://www.peoplesrepublicofcork.com/articles/lamp-this-unreal-drone-video-of-cork&amp;via=cork&amp;related=procforum&amp;text=Lamp this Unreal Drone Video of Cork&amp;counturl=http://www.peoplesrepublicofcork.com/articles/lamp-this-unreal-drone-video-of-cork" onclick="NewWindow(this.href,'mywin','500','300','no','center');return false" onfocus="this.blur()" class="twitter-share-button">Tweet This</a>
					</div>


				<div class="fb-like" data-href="http://www.peoplesrepublicofcork.com/articles/lamp-this-unreal-drone-video-of-cork" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div>
				
				
				</div>
				<p><a href="http://www.peoplesrepublicofcork.com/articles/lamp-this-unreal-drone-video-of-cork" title="Continue Reading Lamp this Unreal Drone Video of Cork" class="read-more">Read More</a></p>
			</div>
			
		</div>
		
	

		<div class="clear10">&nbsp;</div>
		
		<div class="clear10">&nbsp;</div>
		<!-- ============== -->
		<!-- ! AD           -->
		<!-- ============== -->
		<div class="article-bottom-ad clearfix">
			<h4>Advertising</h4>
			<div class="ad-468-60">
				<span id="i9f58a"><script type="text/javascript">/* SubPage - Footer */ var jsons_i9f58a=null;var item_i9f58a=-1;function handleJson_i9f58a(mysa_json){if(jsons_i9f58a==null){jsons_i9f58a=mysa_json}item_i9f58a++;if(jsons_i9f58a.items[item_i9f58a]==null){item_i9f58a=0};var span=document.getElementById(jsons_i9f58a.items[item_i9f58a].span);span.innerHTML=jsons_i9f58a.items[item_i9f58a].code}</script><script type="text/javascript"src="http://www.peoplesrepublicofcork.com/daads/mysa_output.php?callback=handleJson_i9f58a&sid=i9f58a&show_ad_group=7"></script></span>
			</div>
		</div>
		
		

	</div>
	
	<div id="sidebar">
	
			
		<div class="first" id="quicklinks">
		<h3>Quicklinks</h3>
		<fieldset>
<form name="quickmenu" action="">
			<select name="speedC" id="speedC" onchange="location=document.quickmenu.speedC.options[document.quickmenu.speedC.selectedIndex].value;">
				<option selected="selected">--------------------</option>
				<option value="http://peoplesrepublicofcork.com">Home</option>


				<option value="http://www.peoplesrepublicofcork.com/music/">PROC Music</option>

				<option value="http://www.peoplesrepublicofcork.com/eventguide/">Event Guide</option>

				<option value="http://www.peoplesrepublicofcork.com/articles">Articles</option>

				<option value="http://www.peoplesrepublicofcork.com/forum/">Forum</option>

				<option value="http://peoplesrepublicofcork.buy.ie/">Shop</option>

				<option value="http://www.peoplesrepublicofcork.com/photo-gallery">Photo Gallery</option>

				<option value="http://www.peoplesrepublicofcork.com/dictionary">Cork Slang Dictionary</option>

				<option value="http://www.peoplesrepublicofcork.com/roy-keane-game">Roy Keane Game</option>

				<option value="http://www.peoplesrepublicofcork.com/eddie-hobbs-game">Eddie Hobbs Game</option>

				<option value="http://www.peoplesrepublicofcork.com/links">Links</option>

				<option value="http://www.peoplesrepublicofcork.com/advertise">Advertise</option>

				<option value="http://www.peoplesrepublicofcork.com/contact">Contact Us</option>

				<option value="http://www.peoplesrepublicofcork.com/evening-echo-gig-listings-style-guide">Evening Echo Style Guide</option>


			</select>
</form>
		</fieldset>	
		

		</div>

		
							
		<!-- ============== -->
		<!-- ! Recent       -->
		<!-- ============== -->
		<div class="first recent">
			<h3>Recent Articles</h3>
			<ul>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/single-woman-about-to-issue-patronising-common-sense-advice-to-parent-frien">
					<img src="/home/peoplesr/public_html/images/sized/images/articles/annoyinggirl1_40_40_cy_c_t_100_ffffff_sha.jpg" width="40" height="40" alt="" />					Single Woman About to Issue Patronising &#8216;Common Sense&#8217; Advice to Parent Friend<span>Mar 13, 2017</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/politician-caught-dealing-ounce-of-decency">
					<img src="/home/peoplesr/public_html/images/sized/images/articles/garda-ounce1_40_40_cy_c_t_ffffff_sha.png" width="40" height="40" alt="" />					Politician Caught Dealing Ounce of Decency<span>Mar 06, 2017</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/march-2017-cork-gig-preview">
					<img src="/home/peoplesr/public_html/images/sized/images/articles/marlene-enright_40_40_cy_c_t_100_ffffff_sha.jpg" width="40" height="40" alt="" />					March 2017 - Cork Gig Preview<span>Feb 28, 2017</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/outrage-as-82-restaurants-in-the-mckennas-top-100-not-in-cork">
					<img src="/home/peoplesr/public_html/images/sized/images/articles/blackpig2_40_40_cy_c_t_100_ffffff_sha.jpg" width="40" height="40" alt="" />					Outrage as 82 Restaurants in the McKenna&#8217;s Top 100 Not in Cork<span>Feb 27, 2017</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/judge-awards-30000-compo-to-man-who-was-hit-by-car-in-a-dream">
					<img src="/home/peoplesr/public_html/images/sized/images/articles/scobe1_40_40_cy_c_t_100_ffffff_sha.jpg" width="40" height="40" alt="" />					Judge awards &#8364;30,000 Compo to man who was hit by car in a dream<span>Feb 27, 2017</span></a></li>
			
			</ul>
		</div>
			
		<!-- ============== -->
		<!-- ! AD          -->
		<!-- ============== -->
		<div class="sidebar-ad clearfix">
			<h4>Advertising</h4>
			<div id="ad-125-container">
			<span id="i89a45"><script type="text/javascript">/* SubPage - SideBar */ var jsons_i89a45=null;var item_i89a45=-1;function handleJson_i89a45(mysa_json){if(jsons_i89a45==null){jsons_i89a45=mysa_json}item_i89a45++;if(jsons_i89a45.items[item_i89a45]==null){item_i89a45=0};var span=document.getElementById(jsons_i89a45.items[item_i89a45].span);span.innerHTML=jsons_i89a45.items[item_i89a45].code}</script><script type="text/javascript"src="http://www.peoplesrepublicofcork.com/daads/mysa_output.php?callback=handleJson_i89a45&sid=i89a45&show_ad_group=8"></script></span>
			</div>
		</div>
		
		<!-- ============== -->
		<!-- ! Most Popular  -->
		<!-- ============== -->		
		<div class="first recent">
			<h3>Most Popular</h3>
			<ul>
								
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/calls-for-national-alzheimers-screening-programme-after-ff-storm-election">
					
					<img src="/home/peoplesr/public_html/images/sized/images/articles/bigmickey1_40_40_cy_c_t_100_ffffff_sha.jpg" width="40" height="40" alt="" />					
					Calls for National Alzheimer&#8217;s Screening Programme after FF Storm Election<span>Feb 28, 2016</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/top-10-cute-kerry-hoors">
					
					<img src="/home/peoplesr/public_html/images/sized/images/articles/small-kry_40_40_cy_c_t_ffffff_sha.gif" width="40" height="40" alt="" />					
					Top 10 Cute Kerry Hoors<span>Jun 28, 2011</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/vote-for-a-new-state-part-1">
					
					<img src="/home/peoplesr/public_html/images/sized/images/articles/small25_40_40_cy_c_t_ffffff_sha.gif" width="40" height="40" alt="" />					
					Vote For A New State - Part 1<span>Feb 08, 2011</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/clonakilty-visa-requirements">
					
					<img src="/home/peoplesr/public_html/images/sized/images/articles/gardai-small_40_40_cy_c_t_ffffff_sha.gif" width="40" height="40" alt="" />					
					Clonakilty Visa Requirements<span>Nov 06, 2012</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/freshers-guide-to-college-in-cork">
					
					<img src="/home/peoplesr/public_html/images/sized/images/articles/small-crests_40_40_cy_c_t_ffffff_sha.gif" width="40" height="40" alt="" />					
					Freshers Guide To College in Cork<span>Aug 23, 2011</span></a></li>
			
						</ul>
		</div>

		
	
	<!-- ============== -->
	<!-- ! Spotlight   -->
	<!-- ============== -->
				<h3>Tickets</h3>
			<div class="music-spotlight clearfix">

<form name="eventdetails" action="event_list.php?&search_string=" method="post" target="event_list">Coughlans<br><select name="sdf" onchange="window.open('https://tickets.peoplesrepublicofcork.com/index.php?id='+this.options[this.selectedIndex].value,'Tickets')"><option>Choose a show..</option><option value="11018880">Mar 31 - Tiz McNamara</option><option value="11018881">Jun 02 - Chris Smither (Sold Out) </option><option value="11019103">Apr 13 -  Marlene Enright 'Placema..</option><option value="11019540">Apr 17 - Ryley Walker & Band (Sold..</option><option value="11019783">Apr 09 - Samantha Crain & Band</option><option value="11020803">May 26 - Ailbhe Reddy & Maria Kell..</option><option value="11020775">Apr 20 - The Bonk & Patrick Freema..</option><option value="11020594">May 21 - David Corley & Band </option><option value="11020526">Apr 18 - Shawn James </option><option value="11021101">Apr 29 - Booka Brass </option><option value="11021102">Apr 30 - Booka Brass </option><option value="11021223">Apr 28 - Penske Recordings Present..</option><option value="11021352">Apr 02 - Happy 70th Birthday Emmyl..</option></select></form>

		

	</div>
	
		
		<!-- ============== -->
		<!-- ! Follow       -->
		<!-- ============== -->	
		<h3>Follow Us</h3>
		<div class="tools follow clearfix">
		<ul>
			<li class="twitter"><a href="http://www.twitter.com/cork">Twitter</a></li>
			<li class="facebook"><a href="http://www.facebook.com/#!/group.php?gid=2361272387">Facebook</a></li>
		</ul>
	</div>
	
	<!-- ============== -->
	<!-- ! Video       -->
	<!-- ============== -->
	<h3>Latest Video</h3>
	<div class="video-carousel-wrapper clearfix">
	<div class="video-carousel">

	    
	    	
	    	 	        
	    	 		
	    	 			
	    	 			
	    	 		<a href="http://www.peoplesrepublicofcork.com/video/the-road-bowlers"> <img src="/home/peoplesr/public_html/images/sized/home/peoplesr/public_html/images/remote/http_i.vimeocdn.com/video/462137348_640_200_113_s_100.jpg" align="left" alt="" width="200" height="113" title="The Road Bowlers" /></a>
					
	    	 	
	    	 			
	    	 		
	    	 					
	    	    
	    	 	        
	    	 		
	    	 			
	    	 			
	    	 		<a href="http://www.peoplesrepublicofcork.com/video/living-the-tradition"> <img src="/home/peoplesr/public_html/images/sized/home/peoplesr/public_html/images/remote/http_img.youtube.com/vi/Kpdg_2KTags/0_200_150_s_100.jpg" align="left" alt="" width="200" height="150" title="Living the Tradition" /></a>
					
	    	 	
	    	 			
	    	 		
	    	 					
	    	    
	    	 	        
	    	 		
	    	 			
	    	 			
	    	 		<a href="http://www.peoplesrepublicofcork.com/video/noll"> <img src="/home/peoplesr/public_html/images/sized/home/peoplesr/public_html/images/remote/http_i.vimeocdn.com/video/458542323_640_200_113_s_100.jpg" align="left" alt="" width="200" height="113" title="Nollaig&#237;n [Little Christmas]" /></a>
					
	    	 	
	    	 			
	    	 		
	    	 					
	    	    
	    	 	        
	    	 		
	    	 			
	    	 			
	    	 		<a href="http://www.peoplesrepublicofcork.com/video/anto-yau-and-bubba-shakespeare"> <img src="/home/peoplesr/public_html/images/sized/home/peoplesr/public_html/images/remote/http_img.youtube.com/vi/J7tlLJ-10_0/0_200_150_s_100.jpg" align="left" alt="" width="200" height="150" title="Anto Yau and Bubba Shakespeare" /></a>
					
	    	 	
	    	 			
	    	 		
	    	 					
	    	    
	    	 	        
	    	 		
	    	 			
	    	 			
	    	 		<a href="http://www.peoplesrepublicofcork.com/video/gmc-the-banks-our-own-lovely-lee"> <img src="/home/peoplesr/public_html/images/sized/home/peoplesr/public_html/images/remote/http_img.youtube.com/vi/1xaNTwhOe28/0_200_150_s_100.jpg" align="left" alt="" width="200" height="150" title="GMC - The Banks Our Own Lovely Lee" /></a>
					
	    	 	
	    	 			
	    	 		
	    	 					
	    	    
	    	 	        
	    	 		
	    	 			
	    	 			
	    	 		<a href="http://www.peoplesrepublicofcork.com/video/livestyles-2011-trailer"> <img src="/home/peoplesr/public_html/images/sized/home/peoplesr/public_html/images/remote/http_img.youtube.com/vi/ulbuOCe9Sm4/0_200_150_s_100.jpg" align="left" alt="" width="200" height="150" title="Livestyles 2011 Trailer" /></a>
					
	    	 	
	    	 			
	    	 		
	    	 					
	    	    
	    	 	        
	    	 		
	    	 			
	    	 			
	    	 		<a href="http://www.peoplesrepublicofcork.com/video/gone-forever-mick-flannery"> <img src="/home/peoplesr/public_html/images/sized/home/peoplesr/public_html/images/remote/http_img.youtube.com/vi/xzpCy3k-BIU/0_200_150_s_100.jpg" align="left" alt="" width="200" height="150" title="Gone Forever - Mick Flannery" /></a>
					
	    	 	
	    	 			
	    	 		
	    	 					
	    	    
	   </div>
	</div>
		<!-- ============== -->
		<!-- ! Tools        -->
		<!-- ============== -->	
		<div class="tools clearfix">
		<ul>
			<li class="email"><a href="mailto:editor@peoplesrepublicofcork.com">E-mail the Editors</a></li>
			<li class="rss"><a href="http://www.peoplesrepublicofcork.com/feeds/latest">Get the RSS feed</a></li>
		</ul>
		</div>
	<!-- ============== -->
	<!-- ! Newsletter   -->
	<!-- ============== -->
	<h3>Sign up for propaganda</h3>
	<div class="newsletter clearfix">
			<form id="newsletter-subscribe" method="post" action="http://www.peoplesrepublicofcork.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="c31fe7faab3c2ab512cc5fc5529ec79ed1fa04ec" />
<input type="hidden" name="ACT" value="36" />
<input type="hidden" name="RET" value="http://www.peoplesrepublicofcork.com/articles/single-woman-about-to-issue-patronising-common-sense-advice-to-parent-frien" />
<input type="hidden" name="list" value="procdefault" />
<input type="hidden" name="site_id" value="1" />
</div>

 
			<ul>
				<li>
					<div class="label-wrp">
						<label class="label-blog-newsletter"><span>Subscribe to our regular newsletter. We never spam.</span></label>
					</div>
					<div class="input-wrp">
						<input type="text" class="text populate" title="Enter your e-mail address" value="" name="email" id="txt-newsletter-subscribe" />
					</div>
					<div class="submit-wrp">
						<input type="image" class="image" value="Subscribe" name="submit" src="/images/btn-signup.png" id="btn-newsletters-single"/>
					</div>
				</li>
			</ul>
		</form>
	</div>	
	<!-- ============== -->
	<!-- ! Twitter   -->
	<!-- ============== -->
	<div class="tweets clearfix">
		<ul>
			<li class="tweeted">Tweeted</li>
			<li class="follow-us"><a href="https://twitter.com/cork">Follow Us</a></li>
		</ul>
	</div>
	<ul id="twitter_update_list">
		
	</ul>


		
	</div>
	<div class="clear10">&nbsp;</div>
</div>

		<!-- ============== -->
		<!-- ! Footer       -->
		<!-- ============== -->
		<div class="footer-wrap clearfix">
			<div class="footer-inner">
			<div class="footer">
				<div id="slogan">
				
				
															
											Online since 1185AD. Where've you been?<br />				
															
															
															
															
															
				
				</div>
		
				<p><strong>Copyright &copy;2017 PeoplesRepublicOfCork.com &amp; respective authors</strong>. All rights reserved. No content may be reproduced without the express permission of PeoplesRepublicOfCork.<span style="color:#cccccc">66-146</span><br />

				<strong><a href="http://www.peoplesrepublicofcork.com/">Home</a></strong>  |  <strong><a href="http://www.peoplesrepublicofcork.com/forums/">Forums</a></strong>  |  <strong><a href="/advertise/">Advertise</a></strong>  |  <strong><a href="/submit/">Submissions</a></strong>  |  <strong><a href="http://www.peoplesrepublicofcork.com/contact">Contact</a></strong>  |  <strong><a href="http://peoplesrepublicofcork.buy.ie">Shop</a></strong>  |  <strong><a href="#">Top of Page</a></strong></p>  


				</div>
			</div>
		</div>




 	<script type="text/javascript">

    $(document).ready(function() {

        $('.video-carousel').nivoSlider({
        	directionNav:true,
        	
        	effect:'fold',
        	slices:1
    	}
        );
        
         $('.shop-ad').nivoSlider({
        	directionNav:true,
        	effect:'sliceUpLeft',
        	pauseTime:9000,
controlNav:false,
    	}
        );
        
    });
    </script>
   


<script language="javascript" type="text/javascript">
<!--
	var win=null;
	function NewWindow(mypage,myname,w,h,scroll,pos){if(pos=="random"){LeftPosition=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;TopPosition=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
	if(pos=="center"){LeftPosition=(screen.width)?(screen.width-w)/2:100;TopPosition=(screen.height)?(screen.height-h)/2:100;}
	else if((pos!="center" && pos!="random") || pos==null){LeftPosition=0;TopPosition=20}
	settings='width='+w+',height='+h+',top='+TopPosition+',left='+LeftPosition+',scrollbars='+scroll+',location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no';
	win=window.open(mypage,myname,settings);}
// -->
</script>
<script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>

<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=xa-4d5d3a730ff62fcd"></script>


<script type="text/javascript">Cufon.now();</script>
</body>

</html>