<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
	"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html>


<head>
<title>Is Everyone from Togher Very Melodramatic? - Articles - The Peoples Republic of Cork</title>
		<meta name="description" content="A satirical website that sends up Cork&#039;s current affairs and history, with a very active discussion forum." />
		<meta name="keywords" content="Cork, forums, Ireland, GAA, hurling, football, Cork City FC, t-shirts, music, clubbing, pub songs, accommodation,videos" />
		<meta name="robots" content="index,follow,archive" />
                 <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		<meta name="geo.position" content="51.8978719,-8.4710874" />
		<meta name="geo.placename" content="Cork" />
		<meta name="geo.region" content="IE-C" />

		
		<link rel="schema.DC" href="http://purl.org/dc/elements/1.1/" />
		<link rel="schema.DCTERMS" href="http://purl.org/dc/terms/" />
		<meta name="DC.title" content="Is Everyone from Togher Very Melodramatic? - Articles - The Peoples Republic of Cork" />
		<meta name="DC.creator" content="editor" />
		<meta name="DC.subject" content="Cork, forums, Ireland, GAA, hurling, football, Cork City FC, t-shirts, music, clubbing, pub songs, accommodation,videos" />
		<meta name="DC.description" content="A satirical website that sends up Cork&#039;s current affairs and history, with a very active discussion forum." />
		<meta name="DC.publisher" content="The Peoples Republic of Cork" />
		<meta name="DC.date.created" scheme="DCTERMS.W3CDTF" content="2019-05-04T11:33:28+00:00" />
		<meta name="DC.date.modified" scheme="DCTERMS.W3CDTF" content="2019-05-04T11:59:29+00:00" />
		<meta name="DC.date.valid" scheme="DCTERMS.W3CDTF" content="2019-05-22T14:46:11+00:00" />
		<meta name="DC.type" scheme="DCTERMS.DCMIType" content="Text" />
		<meta name="DC.rights" scheme="DCTERMS.URI" content="Copyright (c) 2011 by The Peoples Republic of Cork" />
		<meta name="DC.format" content="text/html" />
		<meta name="DC.identifier" scheme="DCTERMS.URI" content="https://www.peoplesrepublicofcork.com/articles/is-everyone-from-togher-very-melodramatic" />

	<meta property="og:title" content="Is Everyone from Togher Very Melodramatic?" />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.peoplesrepublicofcork.com/articles/is-everyone-from-togher-very-melodramatic" />
    <meta property="og:image" content="http://www.peoplesrepublicofcork.com/images/articles/barrscup1.jpg" />
    <meta property="og:site_name" content="Peoples Republic of Cork"/>
    <meta property="og:description" content="Even though we are a notch above the rest, Cork people aren’t all the same – perfection doesn’t mean we are homogeneous.Travel around the city and county and you’ll find some quirky traits that make each of the jewels in Cork’s crown unique" />
    
<!--
 __/\\\________/\\\___/\\\\\\\\\\\\\______________________/\\\\\\\\\________/\\\\\__________/\\\\\\\\\_______/\\\________/\\\_        
 _\/\\\_______\/\\\__\/\\\/////////\\\_________________/\\\////////_______/\\\///\\\______/\\\///////\\\____\/\\\_____/\\\//__       
  _\/\\\_______\/\\\__\/\\\_______\/\\\_______________/\\\/______________/\\\/__\///\\\___\/\\\_____\/\\\____\/\\\__/\\\//_____      
   _\/\\\_______\/\\\__\/\\\\\\\\\\\\\/_______________/\\\_______________/\\\______\//\\\__\/\\\\\\\\\\\/_____\/\\\\\\//\\\_____     
    _\/\\\_______\/\\\__\/\\\/////////________________\/\\\______________\/\\\_______\/\\\__\/\\\//////\\\_____\/\\\//_\//\\\____    
     _\/\\\_______\/\\\__\/\\\_________________________\//\\\_____________\//\\\______/\\\___\/\\\____\//\\\____\/\\\____\//\\\___   
      _\//\\\______/\\\___\/\\\__________________________\///\\\____________\///\\\__/\\\_____\/\\\_____\//\\\___\/\\\_____\//\\\__  
       __\///\\\\\\\\\/____\/\\\____________________________\////\\\\\\\\\_____\///\\\\\/______\/\\\______\//\\\__\/\\\______\//\\\_ 
        ____\/////////______\///________________________________\/////////________\/////________\///________\///___\///________\///__ 
    
-->


	
		<link type="text/css" rel="stylesheet" href="/inc/css/layout.css" />
		<link type="text/css" rel="stylesheet" href="/inc/js/nivo-slider.css" />
	

	<meta name="viewport" content="width=device-width; initial-scale=1"/>
	
	<script type="text/javascript" src='https://code.jquery.com/jquery-1.5.min.js'></script>


	
		<script type="text/javascript" src="/inc/js/validation.js"></script>
		<script type="text/javascript" src="/inc/js/cufon-yui.js"></script>
	 	<script type="text/javascript" src="/inc/js/Impact_400.font.js"></script>
	 	<script type="text/javascript" src="/inc/js/500.font.js"></script>
		<script type="text/javascript" src="/inc/js/autopopulate.js"></script>
		<script type="text/javascript" src="/inc/js/proc_tabs.js"></script>
		
	
	
<script type="text/javascript" src='/inc/js_temp/jquery.nivo.slider.pack.js'></script>
	
	
<meta name="google-site-verification" content="8rM7kC8V22NtAaOta6_kC1fcjQjC0oTrAMooXjKUJ3o" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.peoplesrepublicofcork.com/feeds/latest" />
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9989447-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>



     
</head>
<body class="more">
		<!-- =========================  -->
		<!-- ! Header                   -->
                <!-- =========================  -->


		<div class="head-wrap">
	
					
					
		<!-- MOBILE CODE  -->
			<div  class="download_apps" >	
				
																						
			</div>
<!-- MOBILE CODE -->
					
			
		
			<div class="head-inner">
					
				<div id="mast-head">
					<form method="post" form_id="search-form" action="https://www.peoplesrepublicofcork.com/search/results">
					
						<div>
							<input type="image" id="searchbutton" src="/images/search.png"/>
							<input id="search" name="keywords" title="Search / Cuardaigh" class="populate" value="" />
							
						</div>
					
					</form>  
				</div>
                    
				<div class="header">
					
					
					<a id="logo" href="/" title="Daon-Phoblacht Chorcaí II"><img src="/images/logos/english7.gif" alt="Daon-Phoblacht Chorcaí II" /></a>
					
				
					 <div class="header-banner">
					 	
						
						
						
						<span id="i5ed45"><script type="text/javascript">/* SubPage - Header */ var jsons_i5ed45=null;var item_i5ed45=-1;function handleJson_i5ed45(mysa_json){if(jsons_i5ed45==null){jsons_i5ed45=mysa_json}item_i5ed45++;if(jsons_i5ed45.items[item_i5ed45]==null){item_i5ed45=0};var span=document.getElementById(jsons_i5ed45.items[item_i5ed45].span);span.innerHTML=jsons_i5ed45.items[item_i5ed45].code}</script><script type="text/javascript"src="http://www.peoplesrepublicofcork.com/daads/mysa_output.php?callback=handleJson_i5ed45&sid=i5ed45&show_ad_group=6"></script></span> 
						
						
					</div>
					
				</div>
				
			</div>
		</div>
		
		<!-- =========================  -->
		<!-- ! Navigation               -->
		<!-- =========================  -->
		
		<div class="navigation">
		
			<div class="navcontainer">
				<ul>
	<li class="home-bt"><a href="/" title="Home- baile">Home<span>baile</span></a></li>
	<li class="forums-bt"><a href="https://www.peoplesrepublicofcork.com/forums" title="Forums- fóraim">Forums<span>fóraim</span></a></li>
	<li class="music-bt"><a href="https://tickets.peoplesrepublicofcork.com" title="PROC Tickets - ticéid">Tickets<span>Ticéid</span></a></li>
	<li class="events-bt"><a href="https://www.peoplesrepublicofcork.com/eventguide" title="Event Guide- eachtraí">Event Guide<span>eachtraí</span></a></li>
	<li class="photos-bt"><a href="https://www.peoplesrepublicofcork.com/photo-gallery" title="Photo Gallery - fota">Photos<span> fota</span> </a></li>
	<li class="articles-bt articleshere"><a href="https://www.peoplesrepublicofcork.com/articles" title="Archive of Articles- ailt">Articles<span> ailt</span></a></li>
	<li class="links-bt"><a href="https://www.peoplesrepublicofcork.com/links" title="WebLink Directory- nascanna">Links<span>nascanna</span></a></li>
	<li class="video-bt"><a href="https://www.peoplesrepublicofcork.com/video" title="Video- fís">Video<span>fís</span></a></li>
	<li class="contact-bt"><a href="https://www.peoplesrepublicofcork.com/contact" title="Contact- teagmháil ">Contact<span>teagmháil</span> </a></li>
	<li class="shop-bt"><a href="http://shop.peoplesrepublicofcork.com/" title="Shop - siopa">Shop<span>siopa</span></a></li>
</ul>
			</div>
		
		</div>


<div id="wrapper" class="clearfix">
		
	<div id="content">
		
			<!-- ============== -->
			<!-- ! Next/Previous -->
			<!-- ============== -->
			<div id="next-previous" class="clearfix">
				
				
				<div id="entry-previous">
					<a href="https://www.peoplesrepublicofcork.com/articles/how-could-we-make-the-huguenot-quarter-even-more-french" title="Read the previous entry"><span>How Could We Make the Huguenot Quarter Even More French?</span></a>
				</div>
				
				
				<div class="main-link">
					<h2><a href="https://www.peoplesrepublicofcork.com/articles" title="View the latest entries">Articles <span>Main</span></a></h2>
				</div>

				
				<div id="entry-next">
					<a href="https://www.peoplesrepublicofcork.com/articles/brexit-brexit-brexit-our-new-theatre-production-will-probably-be-unreal" title="Read the next entry"><span>Brexit! Brexit! Brexit! - Our new theatre production will probably be unreal</span></a>
				</div>
				
			
			</div>
			
	
		
	
		<h1>Is Everyone from Togher Very Melodramatic?</h1>
		
		<!-- ============== -->
		<!-- ! Meta Details -->
		<!-- ============== -->
		<div class="meta">
			<p>
				Posted on May 4, 2019 in <a href="https://www.peoplesrepublicofcork.com/articles/category/news">News</a>
			</p>	
		</div>
		
		<div class="clear10">&nbsp;</div>
			<div class="post-social" style="float:right;margin-right:20px">
					<div class="tweet-button">
						<a href="http://twitter.com/share?url=http://www.peoplesrepublicofcork.com/articles/is-everyone-from-togher-very-melodramatic&amp;via=cork&amp;related=procforum&amp;text=Is Everyone from Togher Very Melodramatic?&amp;counturl=http://www.peoplesrepublicofcork.com/articles/is-everyone-from-togher-very-melodramatic" onclick="NewWindow(this.href,'mywin','500','300','no','center');return false" onfocus="this.blur()" class="twitter-share-button">Tweet This</a>
					</div>


					<div class="facebook-button">
						 <a name="fb_share" type="button_count" share_url="http://www.peoplesrepublicofcork.com/articles/is-everyone-from-togher-very-melodramatic"></a>
					</div>
				
				</div>
				<div class="clear10">&nbsp;</div>
		
		<p>
	Even though we are a notch above the rest, Cork people aren&rsquo;t all the same &ndash; perfection doesn&rsquo;t mean homogeneity. If you travel around the city and county you&rsquo;ll find some quirky traits that make each of the jewels in Cork&rsquo;s crown unique. Here are a selection:</p>
<p>
	<strong>People From Togher Are Very Melodramatic</strong><br />
	If you&rsquo;re ever short of a few bob for a show at one of the city&rsquo;s fine theatres, an alternative is to take a stroll through Togher where there&rsquo;s always some kind of drama going on &ndash; at least in its citizen&rsquo;s heads.</p>
<p>
	Superb story telling skills combined with the power of exaggeration, a burning desire to fill-in-the-blanks in any tale and a highly successful local hurling team- it&rsquo;s all part of the Togheronian&rsquo;s lust for high drama.<br />
	<br />
	An otherwise unremarkable story about a neighbour&rsquo;s pet hamster wandering out the back door towards Clashduv turns into something approaching the season finale of Game of Thrones.<br />
	&nbsp;</p>
<table align="center" class="image-container" style="width: 320px;">
	<tbody>
		<tr>
			<td>
				<img alt="" src="/images/articles/barrscup.jpg" style="width: 620px; height: 330px;" /></td>
		</tr>
		<tr>
			<td class="image-caption" style="text-align: center;">
				Shieldsy found a large cup to pour his tea into. The lads, go mental.&nbsp;</td>
		</tr>
	</tbody>
</table>
<p>
	<br />
	Or, where the rest of us see an ordinary car driving calmly through an otherwise quiet and unremarkable estate, people from Togher see &ldquo;probable D.S.&rdquo; (drug squad) watching a local thirteen year old hash dealer who is getting packages posted directly from your man with the chemistry set on Breaking Bad. Pure drama.</p>
<p>
	<br />
	<strong>There&rsquo;s Something In the Water Around Mourneabbey </strong><br />
	Is there anywhere else in the world where the women of a single parish have such consistently silky footballing skills? It&rsquo;s hardly a coincidence that they all live in houses whose water is supplied from independent drinking wells. Has there been any study done on the water? There&rsquo;s clearly something going on. Can the county&rsquo;s male footballers move in with ye for a few months?<br />
	<br />
	<strong>Douglas is Cork&rsquo;s Chief Capital</strong><br />
	Even though it has its fair share of yacht owners, obnoxious 191-C land rovers and more teens attending fee paying secondary schools than any other Cork suburb, Rochestown gets an unfair wrap for being poshie central.<br />
	&nbsp;</p>
<table align="center" class="image-container" style="width: 320px;">
	<tbody>
		<tr>
			<td>
				<img alt="" src="/images/articles/barrysdouglas.jpg" style="width: 550px; height: 320px;" /></td>
		</tr>
		<tr>
			<td class="image-caption" style="text-align: center;">
				So, I like, popped into the village in my teleporter? Yaw, it&#39;s like a cor but you, like, travel by the medium of light?</td>
		</tr>
	</tbody>
</table>
<p>
	<br />
	That seems to be because many of the city&rsquo;s wealthiest, most chiefy chiefs live on the Rochestown Road, much of which is actually in Douglas. In fact, the area is so chiefy that if you recorded the sound in any Douglas pub on a Saturday night and play it backwards it&rsquo;s the exact same sound as the purr of a Mercedes Benz A-Class engine towing a jet ski.<br />
	<br />
	<strong>Blackrock People Have Large Bums</strong><br />
	They are the yanks of the east Atlantic and the sultans of the south &ndash; they have the biggest wallets in the county and, it seems, the bums to go with them if stereotypes are to be believed. Some say the leafy suburb benefitted most from the old, nearby Ford manufacturing plant while many say it was where Cork&rsquo;s old, wealthy, merchant families settled. The latter seems more plausible - not only were they importing food into Cork but they were clearly importing it into themselves too at the dinner table. Rather than their business success going to their heads it has clearly gone to their arses.</p>
<p>
	<br />
	<strong>Even Bandon&rsquo;s Pigs Are Protestants</strong><br />
	Bandon&rsquo;s pigs discarded their Catholic faith in the mid-16<sup>th</sup> century after being fed soup by Cromwell himself during his bloody reign of terror in Ireland. This led to the old saying that &ldquo;in Bandon even the pigs are protestant&rdquo;.</p>
<table align="center" class="image-container" style="width: 320px;">
	<tbody>
		<tr>
			<td style="text-align: center;">
				<img alt="" src="/images/articles/bandonorange.jpg" style="width: 620px; height: 410px;" /></td>
		</tr>
		<tr>
			<td class="image-caption" style="text-align: center;">
				The St. Patrick&#39;s Day parade in Bandon</td>
		</tr>
	</tbody>
</table>
<p>
	<br />
	Until recently, even caf&eacute;s and restaurants in the town insisted Catholic customers were quickly re-baptised before being served vegetable soups unless they showed their Orange Order membership cards. The 12<sup>th</sup> of July is also a national holiday when the town celebrates its heritage by giving away free rasher sandwiches and bacon soup in exchange for surrendering rosary beads and photographs of Bishop John Buckley.&nbsp;&nbsp;<br />
	<br />
	<strong>Everyone in Cobh Has Twelve Toes</strong><br />
	People from Monkstown and Passage West have stood over this rumour for many decades &ndash; often as an excuse for the athletic superiority of people from Cobh (for a start it&rsquo;s, definitely a bit odd that a small town has such a successful League of Ireland club) but more often as to why it&rsquo;s citizens climb the steep, mountainous hills of the place with such ease. Pop down there on the train in summer and you&rsquo;ll notice nobody wears sandals or flip-flips. Pure suss, like.<br />
	&nbsp;</p>
<table align="center" class="image-container" style="width: 320px;">
	<tbody>
		<tr>
			<td style="text-align: center;">
				<img alt="" src="/images/articles/sonia.jpg" style="width: 620px; height: 414px;" />Sonia in Cobh with a statue made from Toblerone that bears a vague<br />
				resemblance of a female athlete of debatable ethnic origin.&nbsp;</td>
		</tr>
	</tbody>
</table>
<p>
	<br />
	Perched on a hill directly opposite &lsquo;Pharmaskiddy&rsquo; in the lower harbour, it is possible the effect of emissions on Cobh has actually resulted in some positive body alterations that are being kept quiet. Like, has anyone from outside the town ever actually seen Sonia O&rsquo;Sullivan in her bare feet?<br />
	<br />
	<strong>People From Rathcormac Only Talk About the Tunnel</strong><br />
	Sure, God love us. They thought buying a gaf that was advertised as being &ldquo;just 20 minutes from the Jack Lynch tunnel&rdquo; was a shrewd move until their first weekday queuing at the end of the M8. Since learning that they have to leave for work before they arrive home the previous day, their lives have been consumed by the torment of tunnel traffic. And everyone else has to listen to it: work colleagues avoid them in the canteen, friends make excuses to avoid going out with them and even telemarketing companies have struck Rathcormac residents off their lists such was the raim&eacute;is their teleoperators had to listen to.</p>
<p>
	<strong>Newtownshandrum Doesn&rsquo;t Exist</strong><br />
	It might appear on Google maps but try to drive there and see what happens. This started with the two hurling robots that used to play for Cork called Ben and Jerry O&rsquo;Connor &ndash; suspicions were raised when their pace and skill appeared to be way above the norm and helped Cork win two back-to-back All-Ireland&rsquo;s. Newtownshandrum doesn&rsquo;t exist - it&rsquo;s just people from &ldquo;West Charleville&rdquo; trying to be different.<br />
	<br />
	<br />
	<br />
	<br />
	<br />
	<br />
	<br />
	<br />
	&nbsp;</p>

		
		
		
		<!-- ============== -->
		<!-- ! Social Media -->
		<!-- ============== -->
		<div class="clear10">&nbsp;</div>
		<div id="social" class="clearfix">
			<span class="share-text">Share this story</span> <div class="addthis_toolbox  addthis_32x32_style addthis_default_style clearfix">
    <a class="addthis_button_email"></a>
    <a class="addthis_button_google"></a>
    <a class="addthis_button_myspace"></a>
    <a class="addthis_button_favorites"></a>
    <a class="addthis_button_stumbleupon"></a>
    <a class="addthis_button_digg"></a>
    <a class="addthis_button_tumblr"></a>
    <a class="addthis_button_compact"></a>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=YOUR-ACCOUNT-ID"></script>
		</div>
		
		<!-- ============== -->
		<!-- ! Related      -->
		<!-- ============== -->
		<div class="related">
		<h2>Related Articles</h2>
		</div>
	
		
		<div class="post-wrap clearfix ">

			<div class="post-thumb">
				
				<a href="http://www.peoplesrepublicofcork.com/articles/how-could-we-make-the-huguenot-quarter-even-more-french"><img src="/home/peoplesr/public_html/images/sized/images/articles/frenchsmall_100_82_s_cy_c_t_ffffff_sha.gif" width="100" height="82" alt="How Could We Make the Huguenot Quarter Even More French?" align="left" /></a>
				
			</div>
		
			 <div class="post-item">
				<h2><a href="http://www.peoplesrepublicofcork.com/articles/how-could-we-make-the-huguenot-quarter-even-more-french">How Could We Make the Huguenot Quarter Even More French?</a></h2>
				<span class="post-date">Posted on May 11th, 2019</span>
				<p>With our insatiable appetite for tourists, maybe it is now time to ramp it up and go all-singing-all-dancing frogs legs, onion necklaces and stinky cheese...</p>
				
				
					<div class="post-social">
					<div class="tweet-button">
						<a href="http://twitter.com/share?url=http://www.peoplesrepublicofcork.com/articles/how-could-we-make-the-huguenot-quarter-even-more-french&amp;via=cork&amp;related=procforum&amp;text=How Could We Make the Huguenot Quarter Even More French?&amp;counturl=http://www.peoplesrepublicofcork.com/articles/how-could-we-make-the-huguenot-quarter-even-more-french" onclick="NewWindow(this.href,'mywin','500','300','no','center');return false" onfocus="this.blur()" class="twitter-share-button">Tweet This</a>
					</div>


				<div class="fb-like" data-href="http://www.peoplesrepublicofcork.com/articles/how-could-we-make-the-huguenot-quarter-even-more-french" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div>
				
				
				</div>
				<p><a href="http://www.peoplesrepublicofcork.com/articles/how-could-we-make-the-huguenot-quarter-even-more-french" title="Continue Reading How Could We Make the Huguenot Quarter Even More French?" class="read-more">Read More</a></p>
			</div>
			
		</div>
		
		<div class="post-wrap clearfix stripe">

			<div class="post-thumb">
				
				<a href="http://www.peoplesrepublicofcork.com/articles/brexit-brexit-brexit-our-new-theatre-production-will-probably-be-unreal"><img src="/home/peoplesr/public_html/images/sized/images/articles/brexitbright_100_82_s_cy_c_t_100_ffffff_sha.jpg" width="100" height="82" alt="Brexit! Brexit! Brexit! - Our new theatre production will probably be unreal" align="left" /></a>
				
			</div>
		
			 <div class="post-item">
				<h2><a href="http://www.peoplesrepublicofcork.com/articles/brexit-brexit-brexit-our-new-theatre-production-will-probably-be-unreal">Brexit! Brexit! Brexit! - Our new theatre production will probably be unreal</a></h2>
				<span class="post-date">Posted on Apr 4th, 2019</span>
				<p>The relentlessly repetitive single word script and leave-whenever-you-want audience policy is sure to be a hit in theatres from Buttevant to Barnet and Brixton to Broadway....   </p>
				
				
					<div class="post-social">
					<div class="tweet-button">
						<a href="http://twitter.com/share?url=http://www.peoplesrepublicofcork.com/articles/brexit-brexit-brexit-our-new-theatre-production-will-probably-be-unreal&amp;via=cork&amp;related=procforum&amp;text=Brexit! Brexit! Brexit! - Our new theatre production will probably be unreal&amp;counturl=http://www.peoplesrepublicofcork.com/articles/brexit-brexit-brexit-our-new-theatre-production-will-probably-be-unreal" onclick="NewWindow(this.href,'mywin','500','300','no','center');return false" onfocus="this.blur()" class="twitter-share-button">Tweet This</a>
					</div>


				<div class="fb-like" data-href="http://www.peoplesrepublicofcork.com/articles/brexit-brexit-brexit-our-new-theatre-production-will-probably-be-unreal" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div>
				
				
				</div>
				<p><a href="http://www.peoplesrepublicofcork.com/articles/brexit-brexit-brexit-our-new-theatre-production-will-probably-be-unreal" title="Continue Reading Brexit! Brexit! Brexit! - Our new theatre production will probably be unreal" class="read-more">Read More</a></p>
			</div>
			
		</div>
		
		<div class="post-wrap clearfix ">

			<div class="post-thumb">
				
				<a href="http://www.peoplesrepublicofcork.com/articles/we-are-doing-it-to-ourselves-10-ways-to-kill-a-language"><img src="/home/peoplesr/public_html/images/sized/images/articles/anthem1_100_82_s_cy_c_t_100_ffffff_sha.jpg" width="100" height="82" alt="We Are Doing It To Ourselves - 10 Ways to Kill A Language" align="left" /></a>
				
			</div>
		
			 <div class="post-item">
				<h2><a href="http://www.peoplesrepublicofcork.com/articles/we-are-doing-it-to-ourselves-10-ways-to-kill-a-language">We Are Doing It To Ourselves - 10 Ways to Kill A Language</a></h2>
				<span class="post-date">Posted on Mar 13th, 2019</span>
				<p>When minority languages try to recover from historical oppression, it is the death-by-a-hundred-thousand cuts inflicted by the native population themselves that properly ensures a language is extinguished.. </p>
				
				
					<div class="post-social">
					<div class="tweet-button">
						<a href="http://twitter.com/share?url=http://www.peoplesrepublicofcork.com/articles/we-are-doing-it-to-ourselves-10-ways-to-kill-a-language&amp;via=cork&amp;related=procforum&amp;text=We Are Doing It To Ourselves - 10 Ways to Kill A Language&amp;counturl=http://www.peoplesrepublicofcork.com/articles/we-are-doing-it-to-ourselves-10-ways-to-kill-a-language" onclick="NewWindow(this.href,'mywin','500','300','no','center');return false" onfocus="this.blur()" class="twitter-share-button">Tweet This</a>
					</div>


				<div class="fb-like" data-href="http://www.peoplesrepublicofcork.com/articles/we-are-doing-it-to-ourselves-10-ways-to-kill-a-language" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div>
				
				
				</div>
				<p><a href="http://www.peoplesrepublicofcork.com/articles/we-are-doing-it-to-ourselves-10-ways-to-kill-a-language" title="Continue Reading We Are Doing It To Ourselves - 10 Ways to Kill A Language" class="read-more">Read More</a></p>
			</div>
			
		</div>
		
		<div class="post-wrap clearfix stripe">

			<div class="post-thumb">
				
				<a href="http://www.peoplesrepublicofcork.com/articles/more-than-20-new-business-open-since-panaban"><img src="/home/peoplesr/public_html/images/sized/images/articles/Vila11_100_82_s_cy_c_t_100_ffffff_sha.jpg" width="100" height="82" alt="More Than 30 New Businesses Open Since Panaban" align="left" /></a>
				
			</div>
		
			 <div class="post-item">
				<h2><a href="http://www.peoplesrepublicofcork.com/articles/more-than-20-new-business-open-since-panaban">More Than 30 New Businesses Open Since Panaban</a></h2>
				<span class="post-date">Posted on Feb 21st, 2019</span>
				<p>Some have suggested that because seven businesses have closed since the Panaban was implemented it shows it's not working. What about the more than 30 businesses that have opened or are about to open?  </p>
				
				
					<div class="post-social">
					<div class="tweet-button">
						<a href="http://twitter.com/share?url=http://www.peoplesrepublicofcork.com/articles/more-than-20-new-business-open-since-panaban&amp;via=cork&amp;related=procforum&amp;text=More Than 30 New Businesses Open Since Panaban&amp;counturl=http://www.peoplesrepublicofcork.com/articles/more-than-20-new-business-open-since-panaban" onclick="NewWindow(this.href,'mywin','500','300','no','center');return false" onfocus="this.blur()" class="twitter-share-button">Tweet This</a>
					</div>


				<div class="fb-like" data-href="http://www.peoplesrepublicofcork.com/articles/more-than-20-new-business-open-since-panaban" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div>
				
				
				</div>
				<p><a href="http://www.peoplesrepublicofcork.com/articles/more-than-20-new-business-open-since-panaban" title="Continue Reading More Than 30 New Businesses Open Since Panaban" class="read-more">Read More</a></p>
			</div>
			
		</div>
		
		<div class="post-wrap clearfix ">

			<div class="post-thumb">
				
				<a href="http://www.peoplesrepublicofcork.com/articles/make-cork-your-valentine"><img src="/home/peoplesr/public_html/images/sized/images/articles/BantrySmall_100_82_s_cy_c_t_100_ffffff_sha.jpg" width="100" height="82" alt="Make Cork Your Valentine" align="left" /></a>
				
			</div>
		
			 <div class="post-item">
				<h2><a href="http://www.peoplesrepublicofcork.com/articles/make-cork-your-valentine">Make Cork Your Valentine</a></h2>
				<span class="post-date">Posted on Feb 14th, 2019</span>
				<p>We know you love your county more than you love your beour, so let our resident poet tell you how you best to get a score... </p>
				
				
					<div class="post-social">
					<div class="tweet-button">
						<a href="http://twitter.com/share?url=http://www.peoplesrepublicofcork.com/articles/make-cork-your-valentine&amp;via=cork&amp;related=procforum&amp;text=Make Cork Your Valentine&amp;counturl=http://www.peoplesrepublicofcork.com/articles/make-cork-your-valentine" onclick="NewWindow(this.href,'mywin','500','300','no','center');return false" onfocus="this.blur()" class="twitter-share-button">Tweet This</a>
					</div>


				<div class="fb-like" data-href="http://www.peoplesrepublicofcork.com/articles/make-cork-your-valentine" data-send="false" data-layout="button_count" data-width="150" data-show-faces="true"></div>
				
				
				</div>
				<p><a href="http://www.peoplesrepublicofcork.com/articles/make-cork-your-valentine" title="Continue Reading Make Cork Your Valentine" class="read-more">Read More</a></p>
			</div>
			
		</div>
		
	

		<div class="clear10">&nbsp;</div>
		
		<div class="clear10">&nbsp;</div>
		<!-- ============== -->
		<!-- ! AD           -->
		<!-- ============== -->
		<div class="article-bottom-ad clearfix">
			<h4>Advertising</h4>
			<div class="ad-468-60">
				<span id="i9f58a"><script type="text/javascript">/* SubPage - Footer */ var jsons_i9f58a=null;var item_i9f58a=-1;function handleJson_i9f58a(mysa_json){if(jsons_i9f58a==null){jsons_i9f58a=mysa_json}item_i9f58a++;if(jsons_i9f58a.items[item_i9f58a]==null){item_i9f58a=0};var span=document.getElementById(jsons_i9f58a.items[item_i9f58a].span);span.innerHTML=jsons_i9f58a.items[item_i9f58a].code}</script><script type="text/javascript"src="https://www.peoplesrepublicofcork.com/daads/mysa_output.php?callback=handleJson_i9f58a&sid=i9f58a&show_ad_group=7"></script></span>
			</div>
		</div>
		
		

	</div>
	
	<div id="sidebar">
	
			
		<div class="first" id="quicklinks">
		<h3>Quicklinks</h3>
		<fieldset>
<form name="quickmenu" action="">
			<select name="speedC" id="speedC" onchange="location=document.quickmenu.speedC.options[document.quickmenu.speedC.selectedIndex].value;">
				<option selected="selected">--------------------</option>
				<option value="http://peoplesrepublicofcork.com">Home</option>


				<option value="http://www.peoplesrepublicofcork.com/music/">PROC Music</option>

				<option value="http://www.peoplesrepublicofcork.com/eventguide/">Event Guide</option>

				<option value="http://www.peoplesrepublicofcork.com/articles">Articles</option>

				<option value="http://www.peoplesrepublicofcork.com/forum/">Forum</option>

				<option value="http://peoplesrepublicofcork.buy.ie/">Shop</option>

				<option value="http://www.peoplesrepublicofcork.com/photo-gallery">Photo Gallery</option>

				<option value="http://www.peoplesrepublicofcork.com/dictionary">Cork Slang Dictionary</option>

				<option value="http://www.peoplesrepublicofcork.com/roy-keane-game">Roy Keane Game</option>

				<option value="http://www.peoplesrepublicofcork.com/eddie-hobbs-game">Eddie Hobbs Game</option>

				<option value="http://www.peoplesrepublicofcork.com/links">Links</option>

				<option value="http://www.peoplesrepublicofcork.com/advertise">Advertise</option>

				<option value="http://www.peoplesrepublicofcork.com/contact">Contact Us</option>

				<option value="http://www.peoplesrepublicofcork.com/evening-echo-gig-listings-style-guide">Evening Echo Style Guide</option>


			</select>
</form>
		</fieldset>	
		

		</div>

		
							
		<!-- ============== -->
		<!-- ! Recent       -->
		<!-- ============== -->
		<div class="first recent">
			<h3>Recent Articles</h3>
			<ul>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/how-could-we-make-the-huguenot-quarter-even-more-french">
					<img src="/home/peoplesr/public_html/images/sized/images/articles/frenchsmall_40_40_cy_c_t_ffffff_sha.gif" width="40" height="40" alt="" />					How Could We Make the Huguenot Quarter Even More French?<span>May 11, 2019</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/is-everyone-from-togher-very-melodramatic">
					<img src="/home/peoplesr/public_html/images/sized/images/articles/barrscup1_40_40_cy_c_t_100_ffffff_sha.jpg" width="40" height="40" alt="" />					Is Everyone from Togher Very Melodramatic?<span>May 04, 2019</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/brexit-brexit-brexit-our-new-theatre-production-will-probably-be-unreal">
					<img src="/home/peoplesr/public_html/images/sized/images/articles/brexitbright_40_40_cy_c_t_100_ffffff_sha.jpg" width="40" height="40" alt="" />					Brexit! Brexit! Brexit! - Our new theatre production will probably be unreal<span>Apr 04, 2019</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/we-are-doing-it-to-ourselves-10-ways-to-kill-a-language">
					<img src="/home/peoplesr/public_html/images/sized/images/articles/anthem1_40_40_cy_c_t_100_ffffff_sha.jpg" width="40" height="40" alt="" />					We Are Doing It To Ourselves - 10 Ways to Kill A Language<span>Mar 13, 2019</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/more-than-20-new-business-open-since-panaban">
					<img src="/home/peoplesr/public_html/images/sized/images/articles/Vila11_40_40_cy_c_t_100_ffffff_sha.jpg" width="40" height="40" alt="" />					More Than 30 New Businesses Open Since Panaban<span>Feb 21, 2019</span></a></li>
			
			</ul>
		</div>
			
		<!-- ============== -->
		<!-- ! AD          -->
		<!-- ============== -->
		<div class="sidebar-ad clearfix">
			<h4>Advertising</h4>
			<div id="ad-125-container">
			<span id="i89a45"><script type="text/javascript">/* SubPage - SideBar */ var jsons_i89a45=null;var item_i89a45=-1;function handleJson_i89a45(mysa_json){if(jsons_i89a45==null){jsons_i89a45=mysa_json}item_i89a45++;if(jsons_i89a45.items[item_i89a45]==null){item_i89a45=0};var span=document.getElementById(jsons_i89a45.items[item_i89a45].span);span.innerHTML=jsons_i89a45.items[item_i89a45].code}</script><script type="text/javascript"src="https://www.peoplesrepublicofcork.com/daads/mysa_output.php?callback=handleJson_i89a45&sid=i89a45&show_ad_group=8"></script></span>
			</div>
		</div>
		
		<!-- ============== -->
		<!-- ! Most Popular  -->
		<!-- ============== -->		
		<div class="first recent">
			<h3>Most Popular</h3>
			<ul>
								
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/calls-for-national-alzheimers-screening-programme-after-ff-storm-election">
					
					<img src="/home/peoplesr/public_html/images/sized/images/articles/bigmickey1_40_40_cy_c_t_100_ffffff_sha.jpg" width="40" height="40" alt="" />					
					Calls for National Alzheimer&#8217;s Screening Programme after FF Storm Election<span>Feb 28, 2016</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/vote-for-a-new-state-part-1">
					
					<img src="/home/peoplesr/public_html/images/sized/images/articles/small25_40_40_cy_c_t_ffffff_sha.gif" width="40" height="40" alt="" />					
					Vote For A New State - Part 1<span>Feb 08, 2011</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/top-10-cute-kerry-hoors">
					
					<img src="/home/peoplesr/public_html/images/sized/images/articles/small-kry_40_40_cy_c_t_ffffff_sha.gif" width="40" height="40" alt="" />					
					Top 10 Cute Kerry Hoors<span>Jun 28, 2011</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/clonakilty-visa-requirements">
					
					<img src="/home/peoplesr/public_html/images/sized/images/articles/gardai-small_40_40_cy_c_t_ffffff_sha.gif" width="40" height="40" alt="" />					
					Clonakilty Visa Requirements<span>Nov 06, 2012</span></a></li>
			
				<li class="clearfix">
					<a href="http://www.peoplesrepublicofcork.com/articles/cork-song-lyrics">
					
										
					Cork Song Lyrics<span>Aug 05, 2005</span></a></li>
			
						</ul>
		</div>

		
	
	<!-- ============== -->
	<!-- ! Spotlight   -->
	<!-- ============== -->
				<h3>Tickets</h3>
			<div class="music-spotlight clearfix">

<form name="eventdetails" action="event_list.php?&search_string=" method="post" target="event_list">Coughlans<br><select name="sdf" onchange="window.open('https://tickets.peoplesrepublicofcork.com/index.php?id='+this.options[this.selectedIndex].value,'Tickets')"><option>Choose a show..</option><option value="11110098">May 23 - Mongoose 'Suck The Wound'..</option><option value="11110960">May 24 - BRIJ Cork Fundraiser : In..</option><option value="11111219">May 16 - Comedy Cavern: Joanne McN..</option><option value="11111435">May 31 - Unemployable Promotions P..</option><option value="11110870">Jun 06 - Bill Shanley & Band w gue..</option><option value="11109364">May 26 - Lisa O'Neill (Sold Out) </option><option value="11111445">Aug 09 - Tiz McNamara</option><option value="11111550">Jun 14 - Fallen Lights </option></select><br><br>Cork Folk Festival<br><select name="sdf" onchange="window.open('https://tickets.peoplesrepublicofcork.com/index.php?id='+this.options[this.selectedIndex].value,'Tickets')"><option>Choose a show..</option><option value="11109401">Oct 03 - 40th Cork Folk Festival S..</option></select></form>

		

	</div>
	
		
		<!-- ============== -->
		<!-- ! Follow       -->
		<!-- ============== -->	
		<h3>Follow Us</h3>
		<div class="tools follow clearfix">
		<ul>
			<li class="twitter"><a href="https://www.twitter.com/cork">Twitter</a></li>
			<li class="facebook"><a href="https://www.facebook.com/procofficial">Facebook</a></li>
		</ul>
	</div>
	
	<!-- ============== -->
	<!-- ! Video       -->
	<!-- ============== -->
	<h3>Latest Video</h3>
	<div class="video-carousel-wrapper clearfix">
	<div class="video-carousel">

	    
	    	
	    	 	        
	    	 		
	    	 			
	    	 			
	    	 		<a href="http://www.peoplesrepublicofcork.com/video/the-road-bowlers"> <img src="/home/peoplesr/public_html/images/sized/home/peoplesr/public_html/images/remote/http_i.vimeocdn.com/video/462137348_640_200_113_s_100.jpg" align="left" alt="" width="200" height="113" title="The Road Bowlers" /></a>
					
	    	 	
	    	 			
	    	 		
	    	 					
	    	    
	    	 	        
	    	 		
	    	 			
	    	 			
	    	 		<a href="http://www.peoplesrepublicofcork.com/video/living-the-tradition"> <img src="/home/peoplesr/public_html/images/sized/home/peoplesr/public_html/images/remote/http_img.youtube.com/vi/Kpdg_2KTags/0_200_150_s_100.jpg" align="left" alt="" width="200" height="150" title="Living the Tradition" /></a>
					
	    	 	
	    	 			
	    	 		
	    	 					
	    	    
	    	 	        
	    	 		
	    	 			
	    	 			
	    	 		<a href="http://www.peoplesrepublicofcork.com/video/noll"> <img src="/home/peoplesr/public_html/images/sized/home/peoplesr/public_html/images/remote/http_i.vimeocdn.com/video/458542323_640_200_113_s_100.jpg" align="left" alt="" width="200" height="113" title="Nollaig&#237;n [Little Christmas]" /></a>
					
	    	 	
	    	 			
	    	 		
	    	 					
	    	    
	    	 	        
	    	 		
	    	 			
	    	 			
	    	 		<a href="http://www.peoplesrepublicofcork.com/video/anto-yau-and-bubba-shakespeare"> <img src="/home/peoplesr/public_html/images/sized/home/peoplesr/public_html/images/remote/http_img.youtube.com/vi/J7tlLJ-10_0/0_200_150_s_100.jpg" align="left" alt="" width="200" height="150" title="Anto Yau and Bubba Shakespeare" /></a>
					
	    	 	
	    	 			
	    	 		
	    	 					
	    	    
	    	 	        
	    	 		
	    	 			
	    	 			
	    	 		<a href="http://www.peoplesrepublicofcork.com/video/gmc-the-banks-our-own-lovely-lee"> <img src="/home/peoplesr/public_html/images/sized/home/peoplesr/public_html/images/remote/http_img.youtube.com/vi/1xaNTwhOe28/0_200_150_s_100.jpg" align="left" alt="" width="200" height="150" title="GMC - The Banks Our Own Lovely Lee" /></a>
					
	    	 	
	    	 			
	    	 		
	    	 					
	    	    
	    	 	        
	    	 		
	    	 			
	    	 			
	    	 		<a href="http://www.peoplesrepublicofcork.com/video/livestyles-2011-trailer"> <img src="/home/peoplesr/public_html/images/sized/home/peoplesr/public_html/images/remote/http_img.youtube.com/vi/ulbuOCe9Sm4/0_200_150_s_100.jpg" align="left" alt="" width="200" height="150" title="Livestyles 2011 Trailer" /></a>
					
	    	 	
	    	 			
	    	 		
	    	 					
	    	    
	    	 	        
	    	 		
	    	 			
	    	 			
	    	 		<a href="http://www.peoplesrepublicofcork.com/video/gone-forever-mick-flannery"> <img src="/home/peoplesr/public_html/images/sized/home/peoplesr/public_html/images/remote/http_img.youtube.com/vi/xzpCy3k-BIU/0_200_150_s_100.jpg" align="left" alt="" width="200" height="150" title="Gone Forever - Mick Flannery" /></a>
					
	    	 	
	    	 			
	    	 		
	    	 					
	    	    
	   </div>
	</div>
		<!-- ============== -->
		<!-- ! Tools        -->
		<!-- ============== -->	
		<div class="tools clearfix">
		<ul>
			<li class="email"><a href="mailto:editor@peoplesrepublicofcork.com">E-mail the Editors</a></li>
			<li class="rss"><a href="https://www.peoplesrepublicofcork.com/feeds/latest">Get the RSS feed</a></li>
		</ul>
		</div>
	<!-- ============== -->
	<!-- ! Newsletter   -->
	<!-- ============== -->
	<h3>Sign up for propaganda</h3>
	<div class="newsletter clearfix">
			<form id="newsletter-subscribe" method="post" action="https://www.peoplesrepublicofcork.com/"  >
<div class='hiddenFields'>
<input type="hidden" name="XID" value="186d819efac7dd577a6af2ae0c20df7e1cc99083" />
<input type="hidden" name="ACT" value="36" />
<input type="hidden" name="RET" value="https://www.peoplesrepublicofcork.com/articles/is-everyone-from-togher-very-melodramatic" />
<input type="hidden" name="list" value="procdefault" />
<input type="hidden" name="site_id" value="1" />
</div>

 
			<ul>
				<li>
					<div class="label-wrp">
						<label class="label-blog-newsletter"><span>Subscribe to our regular newsletter. We never spam.</span></label>
					</div>
					<div class="input-wrp">
						<input type="text" class="text populate" title="Enter your e-mail address" value="" name="email" id="txt-newsletter-subscribe" />
					</div>
					<div class="submit-wrp">
						<input type="image" class="image" value="Subscribe" name="submit" src="/images/btn-signup.png" id="btn-newsletters-single"/>
					</div>
				</li>
			</ul>
		</form>
	</div>	
	<!-- ============== -->
	<!-- ! Twitter   -->
	<!-- ============== -->
	<div class="tweets clearfix">
		<ul>
			<li class="tweeted">Tweeted</li>
			<li class="follow-us"><a href="https://twitter.com/cork">Follow Us</a></li>
		</ul>
	</div>
	<ul id="twitter_update_list">
		
	</ul>


		
	</div>
	<div class="clear10">&nbsp;</div>
</div>

		<!-- ============== -->
		<!-- ! Footer       -->
		<!-- ============== -->
		<div class="footer-wrap clearfix">
			<div class="footer-inner">
			<div class="footer">
				<div id="slogan">
				
				
															
															
															
															
											Irish by misfortune, Cork by the Grace of God<br />				
															
															
				
				</div>
		
				<p><strong>Copyright &copy;2019 PeoplesRepublicOfCork.com &amp; respective authors</strong>. All rights reserved. No content may be reproduced without the express permission of PeoplesRepublicOfCork.<span style="color:#cccccc">35-154</span><br />

				<strong><a href="http://www.peoplesrepublicofcork.com/">Home</a></strong>  |  <strong><a href="http://www.peoplesrepublicofcork.com/forums/">Forums</a></strong>  |  <strong><a href="/advertise/">Advertise</a></strong>  |  <strong><a href="/submit/">Submissions</a></strong>  |  <strong><a href="http://www.peoplesrepublicofcork.com/contact">Contact</a></strong>  |  <strong><a href="http://peoplesrepublicofcork.buy.ie">Shop</a></strong>  |  <strong><a href="#">Top of Page</a></strong></p>  


				</div>
			</div>
		</div>




 	<script type="text/javascript">

    $(document).ready(function() {

        $('.video-carousel').nivoSlider({
        	directionNav:true,
        	
        	effect:'fold',
        	slices:1
    	}
        );
        
         $('.shop-ad').nivoSlider({
        	directionNav:true,
        	effect:'sliceUpLeft',
        	pauseTime:9000,
controlNav:false,
    	}
        );
        
    });
    </script>
   


<script language="javascript" type="text/javascript">
<!--
	var win=null;
	function NewWindow(mypage,myname,w,h,scroll,pos){if(pos=="random"){LeftPosition=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;TopPosition=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
	if(pos=="center"){LeftPosition=(screen.width)?(screen.width-w)/2:100;TopPosition=(screen.height)?(screen.height-h)/2:100;}
	else if((pos!="center" && pos!="random") || pos==null){LeftPosition=0;TopPosition=20}
	settings='width='+w+',height='+h+',top='+TopPosition+',left='+LeftPosition+',scrollbars='+scroll+',location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no';
	win=window.open(mypage,myname,settings);}
// -->
</script>
<script src="https://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>

<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#username=xa-4d5d3a730ff62fcd"></script>


<script type="text/javascript">Cufon.now();</script>
</body>

</html>